about:crashes displays "Remove Reports" button even when no reports

RESOLVED DUPLICATE of bug 471404

Status

()

Toolkit
Crash Reporting
--
trivial
RESOLVED DUPLICATE of bug 471404
10 years ago
9 years ago

People

(Reporter: Susurrus, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

See title. I have not submitted any crash reports in FF3 and the button is still displayed and even includes the confirm dialog box. Shouldn't display if there are no crashes.

Reproducible: Always

Steps to Reproduce:
1. Visit about:crashes if you have submitted no reports.
2. Witness The Button
Actual Results:  
Showed the button

Expected Results:  
Not shown the button
Status: UNCONFIRMED → NEW
Component: General → Breakpad Integration
Ever confirmed: true
Product: Firefox → Toolkit
QA Contact: general → breakpad.integration
Version: unspecified → 1.9.0 Branch
Would be easy enough to disable it if there are no reports.
(Reporter)

Updated

10 years ago
OS: Windows Vista → All
Hardware: PC → All

Updated

9 years ago
Version: 1.9.0 Branch → Trunk
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471404
You need to log in before you can comment on or make changes to this bug.