Firefox crashes, then Vista displays a DEP error multiple times a day

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

I am running Vista and FF3.  The websites that this error most often occurs is when I have Netvibes and Gmail open at the same time.  The error is a Windows error stating that "Firefox has crashed would you like to restart it"  Sometimes I get a DEP notification in my system tray and upon clicking it, I get Windows help telling me about DEP.  

I am running the following add-ons: Adblock Plus | Delicious Bookmarks | ForecastFox

I will continue to try and narrow down the problem and report my findings here


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
Please attach a stacktrace using http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg or provide a crash ID from the Mozilla crash reporter. But you have to disable the flaash plugin in tools/addons/Plugins because flash 9 breaks the reporter and the crash reporter also can not catch a "closed by DEP". If you sent a crash reporter type about:crashes and provide the crash ID.
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
This has been fixed with the first update after version 3 was released.  Thanks so much for the dedication guys!

Comment 4

9 years ago
I doubt its still resolved. It crashes incessantly! However, the crashing stopped after i started using ad-block.

Comment 5

9 years ago
Sorry... not ad block... flash block... Used flashblock and the crashing stopped. Earlier it used to crash regularly. So i guess some problem with the flash loading.
Shiker: You case seems to be different and you may want to install the latest flash player (v10) which is much more stable than Flash Version9.

Comment 7

9 years ago
I've tried every version since 3.0.0. Does not work for me. It takes about 5 minutes for the first crash, and about 30 seconds after I load the web browser after that.
mvd7793: Bugzilla is not for support questions and your comment is useless for us. Did you try the Firefox safemode and if it crashes in the safemode create a stacktrace in your own, new bug report (and cc me).
USe this instructions : http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg
You need to log in before you can comment on or make changes to this bug.