Add-ons window doesn't open, only title bar appears

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Niklas Zimmermann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: version 3.0a1 (2008050714)

If I click on "Tools -> Add-ons" the add-ons window doesn't open. Instead only the title bar appears.

Reproducible: Always

Steps to Reproduce:
1.Click on "Tools -> Add-ons"
2.
3.
Does this happen if you are running in safe mode? (http://kb.mozillazine.org/Safe_mode).

Could you try a later build to see if this is still a problem?
(Reporter)

Comment 2

10 years ago
Thank you for the hint how to run TB in safe mode. This helped me to find out that the bug was caused by the "Crossover X 2.6" theme, I was using. Since I deactivated it, it works fine again!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 3

10 years ago
->INVALID (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.