Cleanup unused transparency code in nsWindow.cpp

RESOLVED FIXED in mozilla1.9.1a1

Status

()

Core
Widget: Win32
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: robarnold, Unassigned)

Tracking

Trunk
mozilla1.9.1a1
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 329003 [details] [diff] [review]
v1.0

Much of it is no longer needed and there is a bug when switching from a transparent window to opaque window.
Attachment #329003 - Flags: review?(vladimir)
(Reporter)

Updated

10 years ago
Blocks: 418454
Pushed to mozilla-central:
http://hg.mozilla.org/mozilla-central/index.cgi/rev/c5e52a5ef92b
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.1a1
(Reporter)

Updated

10 years ago
Duplicate of this bug: 397273
You need to log in before you can comment on or make changes to this bug.