format for printing icon at epicurious web-site never lays out.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: Bienvenu, Assigned: neeti)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When I click on the format for printing icon on the epicurious web-site, we just
spin and spin and nothing comes back. This works in IE.

Comment 1

19 years ago
This worksforme with 70508 build under NT.  Reporter, can you test this again.
(Reporter)

Comment 2

19 years ago
Nope, still doesn't work. I copy the above url into the url bar, press return, 
and nothing happens but the meteors spinning. The current web page is not even 
cleared out. Are those the steps you tried? This is on NT. Neither a tip debug 
build from this morning, or a release build from Sunday work for me. It could be 
a problem with my disk cache, I suppose. I'll try clear it out, but I doubt that 
it will help. Anyone in QA want to try it?
(Reporter)

Comment 3

19 years ago
OK, clearing out my disk cache did fix this problem. So, the bug might be that
urls seem to get in the disk cache for failed page loads.

Comment 4

19 years ago
disk cache issues are known, moving to networking:cache
Assignee: asa → neeti
Component: Browser-General → Networking: Cache
QA Contact: doronr → tever
(Assignee)

Comment 5

19 years ago
Accepting
Status: NEW → ASSIGNED
(Assignee)

Comment 6

19 years ago
I cannot reproduce the bug. marking it WORKSFORME
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101214 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.