netflix "Continue browsing" button in popup doesn't work

VERIFIED WONTFIX

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED WONTFIX
18 years ago
17 years ago

People

(Reporter: Bienvenu, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If you rent a movie at www.netflix.com, it pops up a window with two buttons,
"Continue browsing" and "Review your queue". The "Continue browsing" button
doesn't work - you get left at an empty browser window with the above url in the
url bar. I don't know what's going on here - if someone needs to watch me do
this to see what javascript is getting run, let me know.

Comment 1

18 years ago
bienvenu -i assume this works with ns4?

moving to DOM 0.
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: doronr → desale
(Reporter)

Comment 2

18 years ago
yes, it works fine with NS4. 
(Assignee)

Comment 3

18 years ago
Is this still happening? If so I definitely need more info to get anywhere with
this.
(Reporter)

Comment 4

18 years ago
No, Netflix has completely rewritten their web site, so you're off the hook.
(Assignee)

Comment 5

18 years ago
Ok, thanks. Marking, eh, I don't know, WONTFIX maybe, since there's no way to
reproduce this any more...
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 6

17 years ago
WONTFIX
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.