On loading certain jpg or png images firefox starts reloading the page in a loop

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Michael Stather, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0

When I want to watch pages with certain .jpg or .png pictures (e.g the pictures on wikipedia pages when I click on them to see them in full size), firefox seems to reload the picture or the whole page in a loop. In the status bar I see "loading http://www.[pageurl]" and "stopped" which change with each other multiple times per second. Firefox becomes rather unresponsive, also when pressing "back". If I do nothing then after about 20 seconds the page displays "[imgurl] can't be displayed because it contains errors.
This is a strange problem, since when I cleared my whole firefox profile some days ago it got away (I'm not 100% sure but I didn't recognize it any more), but now its back again. Clearing my cache doesn't help.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This works fine for me with Firefox 3 on Windows XP. 
(Reporter)

Comment 2

9 years ago
Of course this works fine for most other users ;) Or else FF wouldn't be released like this. If someone could give me a hint how to give more details, but I don't know what I should do.
Please run Firefox in the Firefox safemode and try it again :
- http://kb.mozillazine.org/Safe_mode
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.