doubleclick events not firing on the n810

VERIFIED FIXED in fennec1.0a2

Status

Fennec Graveyard
General
P2
normal
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: Gavin, Assigned: blassey)

Tracking

Trunk
fennec1.0a2
x86
Maemo
Bug Flags:
blocking-xul-fennec1.0 +

Details

...which is requiring hacks like https://hg.mozilla.org/mobile-browser/index.cgi/rev/cc6f9da463bd . I'm guessing it's probably some quirk in our widget code related to the touchscreen, but we need to figure out what's really going on here.
OS: Windows XP → Linux (embedded)

Updated

10 years ago
Flags: blocking-fennec1.0+
Priority: -- → P2
Target Milestone: --- → Fennec A1
Duplicate of this bug: 441587

Comment 2

10 years ago
brad, can you take a look at this?
Assignee: nobody → blassey

Updated

9 years ago
Target Milestone: Fennec A1 → Fennec A2

Comment 3

9 years ago
this isn't a big deal anymore
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
verified with maemo nightly from 20090818
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.