If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pure Virtual Function Call VC++ Runtime Error when removing image sites

VERIFIED DUPLICATE of bug 44351

Status

()

Core
Networking: Cookies
P3
critical
VERIFIED DUPLICATE of bug 44351
18 years ago
18 years ago

People

(Reporter: Blake Ross, Assigned: Stephen P. Morse)

Tracking

({crash, regression})

Trunk
x86
Windows 98
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000070208

I have one image site listed with status "site cannot load images"  Upon 
clicking Remove Site or Remove All Sites, I get the following error:

Runtime Error!
Program: {local path to mozilla}

R6025
- pure virtual function call

Yet another one of the now-common vc++ runtime errors.
(Reporter)

Updated

18 years ago
Keywords: crash, regression
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 44351 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.