Cannot dictate into compose window using Vista speech recognition

RESOLVED DUPLICATE of bug 395484

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 395484
10 years ago
10 years ago

People

(Reporter: David Gaskill, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 2.0.0.14 (20080421)

Summary says it all.  Speech recognition application simply doesn't recognise Thunderbird's compose window.  Similarly it is not possible to dictate into any Firefox text field.

Reproducible: Always

Steps to Reproduce:
1.Open compose window
2.Open Vista speech recognition and give focus to compose window
3.Dictate
Actual Results:  
No text appears in compose window.  Text appears in Vista dictate default text window.

Expected Results:  
Put the dictated text into the compose window

Updated

10 years ago
Keywords: access
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395484
You need to log in before you can comment on or make changes to this bug.