RESOLVED WORKSFORME

Status

www.mozilla.org
General
RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: sravankumar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
 
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites

Comment 1

9 years ago
Can you clarify what the problem is here?  What page are you seeing the broken link on?

Comment 2

9 years ago
Closing this as worksforme since I can get to the page at

http://www-archive.mozilla.org/keymaster/gatekeeper/there.is.only.xul

Please reopen if there's a broken link to this page somewhere on www.mozilla.org.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.