If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Enlarge font in compose window without enlarging printed font or font used to send messages

RESOLVED DUPLICATE of bug 444983

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 444983
9 years ago
9 years ago

People

(Reporter: Michael Kassler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 2.0.0.14 (20080421)

For use on wide screens it would be desirable to be able to increase the font size displayed in the compose window WITHOUT changing the font size used to send or to print the message. This request has been posted in the Forum but no one replied with a way to do this. The proposed enhancement would be particularly useful for those who find it hard to see small letters on a wide screen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444983
You need to log in before you can comment on or make changes to this bug.