Passphrase not recognized on second computer

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071222 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071222 Firefox/3.0.1

I cannot log in on a secondary computer where I have just installed Weave 0.2.4. No matter how I type my passphrase, it says it is invalid.

Additionally, without that, I cannot sign in to clear any server data that may be causing the problem.

I suspect this may be related to or a duplicate of bug 442851, but I want to post this just in case (as, frankly, this is more complete). I will attach my log to this bug.

Reproducible: Always

Steps to Reproduce:
1. Sign in to Weave. Username and password are recognized.
2. Type or paste passphrase.
Actual Results:  
Passphrase is "Invalid".

Expected Results:  
Passphrase should be recognized.

I'm running Ubuntu 8.04 (Hardy Heron), and I know there have been passphrase problems, but I have installed the packages mentioned in the FAQ (http://wiki.mozilla.org/Labs/Weave/FAQ) already.

I assume this should work with those packages, but please let me know if it's simply a problem I'll have to wait for (in which case, I apologize for the unnecessary bug report).
(Reporter)

Comment 1

11 years ago
Created attachment 329353 [details]
Weave log showing error

Also, I can log in to my URL (https://services.mozilla.com/user/andrewski/) so I don't think it's a username/password problem.

Comment 2

10 years ago
I don't have any problems with the passphrase on multiple computers now, and there have been *tons* of changes between 0.2.4 and 0.2.99.  Closing as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

10 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.