Adobe Flash Player will not download

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED WORKSFORME
10 years ago
3 years ago

People

(Reporter: Monica, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When I go to a web site it gives me a message at the top that tells me a have a missing plug in.  I click on it which shows me it is Adobe.  I click on it then it tells me it is not available and gives me the option to manually install.  I try that and it comes up with Adobe...I click on it and it has the option to save or cancel...does not give me a option of where to save it like IE.  I click on it get a little flash of a box at the top and it is gone and nothing installed.  I have even tried going to the add-on section where they have it there and not matter what I do it will not install!  I don't want to go back to IE but most of my web sites need this to work.  Please help!!

Reproducible: Always

Steps to Reproduce:
1.go to www.youtube.com
2.shows missing plug in
3.click on install and does not
Actual Results:  
It does not download at all.

Expected Results:  
Installed Adobe Flash Player to play videos.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Works fine for me. Do you have administrator rights on the computer you're using?
If so, go to http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash and safe and install the file from your disk. Then go to Tools -> Add-ons - Plugins and see if it is installed and enabled.
(Reporter)

Comment 2

10 years ago
When I go to download the set up file it brings up the screen to save and when I click on it it flashes a box and then there is nothing.  I do have the administrative rights to this computer.  I can download Adobe Flash Player for Internet Explorer.
Did you also try right click -> Save Link As?
(Reporter)

Comment 4

10 years ago
I had no idea....I'm kinda new with computers!!  I looked in my downloads where it said it saved and there were about 15 copies...duh...thanks soo much for the help.  This has been fixed!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Great! Thanks for reporting back.
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.