Double click on scroll bar triggers page's javascript double click action

RESOLVED DUPLICATE of bug 190828

Status

()

RESOLVED DUPLICATE of bug 190828
10 years ago
10 years ago

People

(Reporter: gerbilsrule, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When browsing a New York times article, double-clicking on a word will open a windows defining that word.  Likewise, double-clicking anywhere on the page will trigger a window defining the term "the New York Times".  However, if the scroll bar is double clicked (either on the arrows, or on the bar area), the "New York Times" definition window is triggered.

Reproducible: Always

Steps to Reproduce:
1. Go to any New York Times article.  (http://www.nytimes.com/2008/07/14/washington/14fannie.html works)
2. Double click on the scroll bar area, including the up and down arrows and the background area, but not the draggable piece.

Actual Results:  
A window defining "the New York Times" pops up.

Expected Results:  
The page should scroll without anything happening.

The bug occurs with no extensions and the default theme.  It was verified on two separate Vista computers, though I don't have any XP ones to test on right now.  The problem does not occur in Firefox 2.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 190828
You need to log in before you can comment on or make changes to this bug.