when u open this website firefox closes

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: imran6@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME INCOMPLETE?, URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

when u open this website firefox closes

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please read http://www.mversen.de/crash/

Comment 2

10 years ago
moving to general, but this is quite incomplete

reporter please post a crash log, see comment above
Component: Places → General
QA Contact: places → general
Whiteboard: CLOSEME INCOMPLETE?

Comment 3

10 years ago
Works for me, Firefox 3.0.3pre with Flash 9.0 r124 on Linux.
Works for me, Firefox 3.0.1 with Flash 9.0 r124 on Windows XP.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.