Firefox slows down dramatically in machine1 after using firefox remotely through machine2

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
4 years ago

People

(Reporter: ajithofficial, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I had firefox open in my first PC. I locked the system and remotely connected to my first PC using mstsc from my second PC. I can use firefox from perfectly from my second PC. If i disconnect the remote connection and start using firefox in my first PC , it is very slow. Even when i type through keyboard into the url it appears very late. Entire firefox slows down.

Reproducible: Always

Steps to Reproduce:
1.Open firefox in PC 1 and lock the machine.
2.Connect to PC 1 from PC 2 using remote desktop(mstsc)and use firefox
3.Login to PC 1 and use firefox 
Actual Results:  
Very slow in certain time intervals

Expected Results:  
Shoul function smoothly as before
(Reporter)

Updated

10 years ago
Severity: critical → enhancement
Is this still a problem in recent builds ?
Severity: enhancement → normal
Component: Keyboard Navigation → Untriaged
QA Contact: keyboard.navigation → untriaged
We do have issues with hardware acceleration and RDP, this may be related: bug 594407
See Also: → bug 594407
Hello,

I just found your old bug report and don't want to close it without asking you once more for a short feedback.
we use remote desktop every day in work, but I can't reproduce your problem.

can you give us a short update? can this be closed or is it still a problem on special configurations?

thank you for your time.
Flags: needinfo?(ajithofficial)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ajithofficial)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.