GMAIL Contacts "Newer Version" inst working as expected

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: nick.mushovic, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Windos:U;NT 6.0;en-US;rv:1.9a9pre) Gecko/2007110108 prism/0.8

Contacts are not appearing in the contacts section of gmail contacts in the "Newer Version". This appears to always happen.

Reproducible: Always

Steps to Reproduce:
1.Log into Gmail
2.Click on contacts
3.Make sure Newer Version is choosen
Actual Results:  
Contacts do not appear.

Expected Results:  
Contacts should appear and you should be able to edit them.
Do you get "You have been signed out of Gmail. You must sign back in to reenable chat"?

I don't think this is anything related to Prism, afaict.
(Reporter)

Comment 2

10 years ago
No, this is an issue with contacts. When you click on the contacts tab on the left hand side, the main contact screen comes up, but all contacts are missing. It works fine with firefox, but not with PRISM. 

Comment 3

10 years ago
I can't reproduce this with Prism 0.9.1. Please reopen if you are still having this problem with the latest version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.