BBC iPlayer stream and controls not working properly. Problems with live stream in comparison with regular browser window

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: typo, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: 10.5.4

Since the BBC have changed their iPlayer the live stream doesn't work properly with no audio stream showing (as in a regular browser window). Also the iPlayer controls and navigation isn't working.

Reproducible: Always

Steps to Reproduce:
1.Load up the BBC iPlayer at the above URL using Prism
2.Watch what happens
3.



It would be helpful if the window also correctly resized itself as it does in a regular browser window.

Comment 1

10 years ago
Seems to work with Prism 0.9.1. Note that I have to install RealPlayer to test, proving there are no lengths I won't go to to fulfill my duties.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.