soon after starting firefox, it starts utilizing disk very much

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: k b, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9

soon after starting firefox, it starts utilizing disk very much.
then it continues to do this, starting every 15-30 minutes and running the disk operations for 5-15 minutes. meanwhile the computer is basically unusable.

i don't understand what firefox is doing, but it is not good any way.

Reproducible: Always

Steps to Reproduce:
1. start firefox
2. wait
3. look at iotop
Actual Results:  
firefox reads/writes data to a point where the computers stops responding to other input.

Expected Results:  
firefox should basically not read/write at all from/to disk.

Comment 1

10 years ago
Which Firefox version is this ? (you filed the bug with SeaMonkey, not Firefox)

If it's Firefox 3.0, then it seems to be the phishing protection that is being downloaded (urlclassifier3.sqlite). The initial download should stop when it reached 55MB, after that's is updated once in a while.

The heavy I/O looks like bug 421482, that was fixed in the 3.0 release. Are you sure you're not running one of the release candidates or betas ?
(Reporter)

Comment 2

10 years ago
oh sorry, firefox version 3.0 beta 5 it looks like when taking a look at the rpm.

firefox-3.0-0.60.beta5.fc9.i386.rpm


i will try to update to a later version.
(Reporter)

Comment 3

10 years ago
looks like updating solved the issue.

Comment 4

10 years ago
so let's solve the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.