[IE 6/7] Advanced Search tab won't stay expanded

VERIFIED DUPLICATE of bug 445045

Status

addons.mozilla.org Graveyard
Search Plugins
--
major
VERIFIED DUPLICATE of bug 445045
10 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
(bkrausz found this, I can't take credit for it.)

Using IE 6 and 7 on both preview and production, when I click the "Advanced" tab, it never stays expanded :-(

Comment 1

10 years ago
> (bkrausz found this, I can't take credit for it.)
Well you can, but I'd probably stop you.

> Using IE 6 and 7 on both preview and production, when I click the "Advanced"
> tab, it never stays expanded :-(
Seems to be caused by IE following the href after the JS hit.  Does IE historically ignore "return false;" for the onclick...perhaps a jQuery bug?

Easy fix is to use JS to change the href attribute to #.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445045
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.