Ask a Question page layout horked in IE 6

VERIFIED FIXED in 0.6.1

Status

support.mozilla.org
General
--
major
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: stephend, Assigned: Brian Krausz)

Tracking

unspecified
0.6.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only, URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 329583 [details]
Screenshot of IE 6

http://support-stage.mozilla.org/en-US/kb/Ask+a+question is horked for IE 6 (but, thankfully, not on production!)
(Reporter)

Updated

9 years ago
Assignee: bkrausz → nobody
Component: Public Pages → General
Product: addons.mozilla.org → Sumo
QA Contact: web-ui → general
(Assignee)

Comment 1

9 years ago
Tikiwiki's layout makes me a saaaad panda.

Fixed, r16993
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
Hot; I literally shift+reloaded and it's fixed: http://support-stage.mozilla.org/en-US/kb/Ask+a+question
Status: RESOLVED → VERIFIED
Target Milestone: --- → 0.7

Comment 3

9 years ago
That is actually extremely hot. Moving to 0.6.1 which is the next scheduled release.
Target Milestone: 0.7 → 0.6.1
(Reporter)

Comment 4

9 years ago
Sadly, although it seems the code is fixed, the page renders--for whatever reason--inconsistently, which at first led me to think it was merely a cache issue; since it's now been many hours, however, I think something else is up.

Whether that be IE 6's reflow model, or some server issue, I dunno.

It:

* only appears to affect IE 6
* DOES not occur on production

Here's hoping we can get a handle on this.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

9 years ago
s/DOES not/DOES NOT

Yay me.

Updated

9 years ago
Assignee: nobody → bkrausz
Status: REOPENED → NEW
(Assignee)

Comment 6

9 years ago
Should be fixed, but waiting for the cache to be flushed to check myself before marking fixed.
(Assignee)

Comment 7

9 years ago
Seems to be live, crossing my fingers.
Status: NEW → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

9 years ago
(live on staging I mean)
(Reporter)

Comment 9

9 years ago
Verified FIXED; I've reloaded this enough times such that I'm confident it's not happening again (last time it was readily reproducible).
Status: RESOLVED → VERIFIED

Updated

8 years ago
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.