Update link to Thunderbird add-ons, remove link to extensions room

RESOLVED DUPLICATE of bug 434169

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 434169
10 years ago
6 years ago

People

(Reporter: Christopher Brooks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 329692 [details] [diff] [review]
update links on extensions page

The link to the Thunderbird add-on page needs to be updated.
The extension room is dead.

Updated

10 years ago
Status: UNCONFIRMED → NEW
Component: *.mozilla.org → www.mozilla.org
Ever confirmed: true
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → www-mozilla-org
Version: unspecified → other

Updated

10 years ago
Attachment #329692 - Attachment is patch: true
Attachment #329692 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434169
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.