cannot drag & drop cards with email addresses onto address book list properties dialogue

RESOLVED DUPLICATE of bug 135126

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 135126
10 years ago
6 years ago

People

(Reporter: Donald D Henson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0) Gecko/2008061600 SUSE/3.0-1.3 Firefox/3.0
Build Identifier: version 2.0.0.14 (20080421)

Cannot drag & drop email addresses onto address book list. The prompt says to type in email addresses. This is such a slow and error-prone process that it renders the mailing list function virtually useless. Drag & drop should be implemented for this function.

Reproducible: Always

Steps to Reproduce:
1. Open Address Book
2. Select "New List"
3. Attempt to drag an email address to the list & drop it there.
Actual Results:  
email address was not dropped

Expected Results:  
email address should have been added to the list
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 58485
Bug 58485 was a MAC-only problem which lost focus, now re-filed as MAC-only problem bug 814342, whereas this bug here was reported against Linux.

This is really a duplicate of the more general problem of Mailnews Core bug 135126 (or its TB twin bug 282841).
Summary: cannot drag & drop email addresses onto address book list → cannot drag & drop cards with email addresses onto address book list properties dialogue
Duplicate of bug: 135126
You need to log in before you can comment on or make changes to this bug.