Missing talkback symbols found...but are not readable?!

RESOLVED DUPLICATE of bug 443189

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 443189
10 years ago
5 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Every day for the last week or so, an email has been sent to build@m.o warning of newly found talkback symbols. Are these found-but-not-readable symbols something we need to fix? Or does this mail notifier need tweaking?

tc
John.
=====
-------- Original Message --------
Subject: [build] Missing talkback symbols found.
Date: Tue, 15 Jul 2008 10:19:54 -0700
To: build@mozilla.org

Missing symbols found.
Symbol libfreebl3.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a6-Darwin-2007062908-symbols.txt is not readable.
Symbol libfreebl3.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a6-Darwin-2007062911-symbols.txt is not readable.
Symbol libfreebl3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libfreebl3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a7-Darwin-2007080209-symbols.txt is not readable.
Symbol libfreebl3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libfreebl3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libmozjs.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libnspr4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libnss3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libplc4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libplds4.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libsmime3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libsoftokn3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libssl3.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Symbol libxpcom.dylib.sym from firefox-3.0a8-Darwin--symbols.txt is not readable.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443189
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.