If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Create TC from Bug in Testopia 2.0 not using in bug info correctly

VERIFIED FIXED

Status

Testopia
Test Cases
--
major
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: Chris Monks, Assigned: Greg Hendricks)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 2.0

When I try to create a test case from a bug in 2.0.

I slect the plan that the TC is for and i'm m brought to http://bugs/tr_new_case.cgi?bug=1132&plan_id=11

The screen appears correctly. The information from the bugs is no seperated out corrrectly though.
The text for expected results is in the action text area. The bug information in then underneath that.

After 2 second all this information dissappears fron the screen and the text areas are blank.

Reproducible: Always

Steps to Reproduce:
1. open a bug
2. create test case link
3. select TP
I have the same problem with both FF2 and FF3.

I've tried clearing the new-case-action-template but that just deletes the insterted text instead of replacing it with "1." Maybe this is because the template is still being "used" though it is empty.
Actually, TT is replacing the "new tc from bug action"-template with the "new tc action"-template.  
(Assignee)

Comment 3

9 years ago
Forgot to check that there wasn't already something in the action field, which is true if there is a bug.


    Checking in testopia/js/util.js;
    /cvsroot/mozilla/webtools/testopia/testopia/js/util.js,v  <--  util.js
    new revision: 1.29; previous revision: 1.28
    done
    Checking in testopia/js/case.js;
    /cvsroot/mozilla/webtools/testopia/testopia/js/case.js,v  <--  case.js
    new revision: 1.17; previous revision: 1.16
    done
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

9 years ago
execellant stuff. verifed working on 2.0.
thank you very much. very quick turn around time.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.