parent directory access from ftp list (../)

VERIFIED DUPLICATE of bug 12707

Status

()

P3
minor
VERIFIED DUPLICATE of bug 12707
19 years ago
18 years ago

People

(Reporter: ratman, Assigned: asa)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
on access to a ftp site, mozilla doesn't include the ./ or ../ directories when
listing the ftp tree structure.  admittedly, the former is of minimal
importance, but the latter is useful as the alternative to physically deleting
the current folder name from the url bar to access the parent folder, and is
standard with other major browsers and ftp programs.

to reproduce, simply access any ftp site via a url that is not the root folder
for that site.
(Assignee)

Comment 1

19 years ago
this is a duplicate of bug 12707

*** This bug has been marked as a duplicate of 12707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.