Manager-Tools.com consumes 90%+ CPU

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008071603 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008071603 Minefield/3.1a1pre

Tried with FF3, and the latest build (above), with same result. Loading the offending URL immediately causes CPU usage to spike to an initial 90%, and then it tapers off a 70-80%, causing significant system slowdown. As soon as I close the tab, CPU usage drops to almost nothing, as normal. I can repeat indefinitely. 

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://www.manager-tools.com/
2. CPU spikes
3. Close tab
4. CPU usage returns to normal
Actual Results:  
CPU spike

Expected Results:  
N/A

N/A
(Reporter)

Comment 1

10 years ago
I didn't update FF since reporting this, but offending website is no longer causing the issue. Suggest closing.....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.