If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java applets, Flash lead to CPU usage hike (3.0)

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Raymie Humbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

Leaving a YouTube video playing AND a Java applet causes Firefox to hike to 28-30 in the CPU count of Activity Monitor.

No performance hit, but my MacBook's fan begins to spin.

Reproducible: Didn't try
(Reporter)

Comment 1

9 years ago
Created attachment 329934 [details]
Firefox CPU in Activity Monitor

This is how Activity Monitor showed Firefox having a bad day.
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.