Page turns blank after initial rendering

VERIFIED DUPLICATE of bug 43570

Status

()

P3
normal
VERIFIED DUPLICATE of bug 43570
19 years ago
19 years ago

People

(Reporter: cesarb, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i586; en-US; m17)
Gecko/20000702
BuildID:    2000070209

The page shows fine while loading, but after it finishes loading it is replaced
by a blank empty white contentless background.

Reproducible: Always
Steps to Reproduce:
1.Go to URL with a slow
computer/link
2.Look at it while rendering
3.Wait for the rendering to finish

Actual Results:  The page comes fine while
loading and then becomes blank

Expected Results:  Showed me the page

It's quite ironic that the
page is about browser bugs...

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 43570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.