'View frame source' not working

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: jake, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When I right click in a frame to view source. The "view page source" works, but
not the "view frame source". I am not sure wheter or not this happens w/ all URLs.
(Assignee)

Comment 1

19 years ago
this worksforme with 070508 build under NT.  Reporter, what builddid you see
this problem.  If you see this issue in current builds please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

19 years ago
The build I was using was Mozilla(SeaMonkey) 2000061312, for Win 98, I also
restarted my computer and tried it w/ a few other URLs, it appears to happen
in any frames site. I then tried my old Netscape 6 preview 1, build
2000033112 and it did not have this problem. Hope that this helps.

Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 3

19 years ago
this is working with current builds.  2000061312 is getting pretty old now.  If
you still see this with a 07/05 or more recent build please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
verified on win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.