Win32: crash on exit, in NSPR:EventReceiver

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: ekrock's old account (dead), Assigned: Bill Law)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [NEED INFO])

(Reporter)

Description

18 years ago
Using Commercial 2000070420 on WinNT 4.0 SP4. Saw this alert message:

NSPR:EventReceiver: netscp6.exe - Application Error

The instruction at "0x642090db" referenced memory at "0x00000c73". The memory
could not be "read". Click OK to terminate the application.

Didn't seem to have an opportunity to file a Talkback report. When I restarted,
this was followed by two crashes on startup at the point that the netscape.com
popup ad for 7/5 was displayed; filing that bug separately; not sure if they're
related.
(Reporter)

Updated

18 years ago
Blocks: 7799

Comment 1

18 years ago
Adding crash keyword
Keywords: crash

Comment 2

18 years ago
over to law for a look, are we crashing on exit?
Assignee: don → law
Summary: crash on exit - NSPR:EventReceiver: netscp6.exe - Application Error → Win32: crash on exit, in NSPR:EventReceiver
asa, doron, do either of you see this occurring in mozilla (any platform) with
recent builds? i haven't seen this using the commercial bits 2000.07.11.08 on
winnt.

Comment 4

18 years ago
I have not seen this on win32 or mac mozilla bits in recent builds.

Comment 5

18 years ago
not seeing on 2000071808 win32

Comment 6

18 years ago
I'm crashing on exit but I just getr "memory could not be read" error and no 
problems on subsequent launches.

Comment 7

18 years ago
maybe bug 45842

Comment 8

18 years ago
nav triage team: [NEED INFO]
this bug is old.  QA, does this still happen?  Don't know how to reproduce.  
Marking "works for me"
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Whiteboard: [NEED INFO]
i don't see this either. vrfy.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.