My McAfee site advisor buttons don't show. Come as empty boxes.

RESOLVED INCOMPLETE

Status

Plugins Graveyard
McAfee AV
--
major
RESOLVED INCOMPLETE
10 years ago
2 years ago

People

(Reporter: milly, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Here is a search from your Google main search engine that reflects the empty boxes. I have no clue how to fix it. I already had it before Firefox,it worked and viewed fine prior.

[IMG]http://i186.photobucket.com/albums/x164/Milly3_2007/SiteAdv.jpg[/IMG]

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
[IMG]http://i186.photobucket.com/albums/x164/Milly3_2007/SiteAdv.jpg[/IMG]


my email again is milly.llts@yahoo.com Please let me know how to fix this. My firefox did update today to the .1, still the same.
(Reporter)

Updated

10 years ago
Summary: My McAfee site advisor bittons don't show. Come as empty boxes. → My McAfee site advisor buttons don't show. Come as empty boxes.

Comment 1

10 years ago
This is not a Mozilla bug. Please report the problem to McAfee.

(Also, this is not a forum; you can't use BBcode here. Bugzilla automatically makes links for URLs and attachments are preferable to hosting sites.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 2

7 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Status: RESOLVED → UNCONFIRMED
Component: General → McAfee AV
Product: Firefox → Plugins
QA Contact: general → mcafee-antivirus
Resolution: INVALID → ---

Comment 3

2 years ago
Closing old bugs in the Plugins component. We aren't going to track issues in 3rd-party plugins in the Mozilla bug tracker. In addition, support for NPAPI plugins will be removed at the end of this year; for more details see the post at https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/

If there is a serious bug in Firefox, it needs to be filed in the "Core" product, "Plug-Ins" component.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago2 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.