Scrolling with Down arrow bring up NYT query function

RESOLVED DUPLICATE of bug 190828

Status

()

RESOLVED DUPLICATE of bug 190828
10 years ago
10 years ago

People

(Reporter: pbh1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

With all prior versions of FF I have read the New York Times on line (www.nyt.com)
but when I installed 3.0, I found the following bug. 

When I click on many (but not all)articles from the page referenced above, and I use the down elevator arrow and the click button to scroll (Dell Insiron B130), every attempt to scroll down brings up:

http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1

This is a feature of the NYT which allow you to click on a word in an article and this query.nytimes.com will explain the meaning of the word (like Suni means such and such). The only problem is that I am NOT touching the page with my cursor. I can SOMETIMES get around this by using the elevator to navigate down, but as I have carpal tunnel syndrome, that puts too much pressure on my muscles. 

As I said, this happened the minute I entered the NYT.com site after installing 3.0. 

If this is not important enough to fix, can someone please tell me how to lock out 

http://query.nytimes.com/search/query?srchst=ref&query=Inside%20NYTimes.com&fw=1

Reproducible: Always

Steps to Reproduce:
1. nyt.com
2. click on any article
3. use elevator down arrow and click button to navigate down
4. choose another article if this did not work.
Actual Results:  
worked again for me.

Expected Results:  
NO query.nyt.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 190828
You need to log in before you can comment on or make changes to this bug.