admin rights but don't see "valid" field on results page or "manage users"

VERIFIED DUPLICATE of bug 445248

Status

Webtools Graveyard
Litmus
--
major
VERIFIED DUPLICATE of bug 445248
10 years ago
2 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Trunk
x86
Windows Vista

Details

(Reporter)

Description

10 years ago
For several days I have admin rights but don't see "valid" field on results page or "manage users".

Tracy bumped me today to superadmin, but still don't get those capabilities. Removed cookies and also logged into IE - no dice.  

Tracy adds "you're not the first person I've upgraded that had trouble with access to admin stuff"

wsmwk/vseerror

Comment 1

10 years ago
I upgraded Wayne to superadmin today. He is not seeing the expected stuff for superadmin.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445248
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.