Print selection did not print last couple of lines of selection

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Githin F Alapatt, Unassigned)

Tracking

1.9.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I wanted to print till the line which ends with Wisdom by doing "print selection". But it would print only till the second last line even if I selected the whole paragraph.

I tried it on IE it worked fine. 

Reproducible: Always

Steps to Reproduce:
1.Go to http://en.wikipedia.org/wiki/Raghupathi_Raghava_Rajaram
2.Select the lines from Lyrics till wisdom. (Hindi poem and the translation)
3.click print selection and you don't see the whole thing coming out.
Actual Results:  
I didn't get the whole print.

Expected Results:  
Prints of what I selected

Its just a new firefox.

Comment 1

10 years ago
Works for me, Firefox 3.0.1 on Linux.
Component: General → Printing
Product: Firefox → Core
QA Contact: general → printing
Summary: Printing error → Print selection did not print last couple of lines of selection
Version: unspecified → 1.9.0 Branch

Comment 2

8 years ago
WFM, probably fixed with the checkin from bug 429337.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.