New FF 2.0 update screws up the CSS in many websites

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: manu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I installed a new FF 2.0 update, it does not give any CSS layout for several websites. I need to test many websites out here. 
Is there any way to roll back this update or can you release a new fix soon

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Bugzilla is no support page and css works fine for me,the QA and many other people who are working with 2.0.0.16.

Did you try running Firefox in the Firefox safemode ?
Do you try to clean the disk cache ?
Example URL ?
Attach a screenshot ?

Comment 2

9 years ago
=> incomplete due to no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.