Meta Tags Rendered In Body Of Document

VERIFIED DUPLICATE of bug 42270

Status

()

P3
minor
VERIFIED DUPLICATE of bug 42270
19 years ago
18 years ago

People

(Reporter: sentinel, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Sorry, I'm not sure what exasct build number i'm using, it's absent from the 
lower right corner where it used to show me. But I'm using the build from this 
directory on the FTP: 2000-07-05-09-M17

The data within the meta tags on this site rendered in seemingly random spots 
throughout the document between/beside/under a lot of the GIF's.

I can not reproduce this but am reporting just in case someone else comes 
across the same thing. I could find no other reference to anything like this.

Comment 1

19 years ago
So on a revisit to the same site you didn't see the problem? (note I'm not
seeing it either. What was the site that lead you to hippodance.com? Maby that
was the culprit..)

BTW the build # is now in the title bar at the top of the page..  :(


I'm using the same build as you 2000070508  (the directory time is usually an
hour or two behind, the difference being the amount of time it took to build the
sucker, I think :)

Comment 2

19 years ago
this bug has already been fixed and verified.
Tested on optimized Linux cvs build 070708.

*** This bug has been marked as a duplicate of 42270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
massive update for QA contact.
QA Contact: petersen → lorca

Comment 4

19 years ago
Went to the site using Mac OS build 2000-09-13-09 (this is a dupe of a bug on 
"ALL" platforms) since 09-19-09 refuses to launch on my clean install.  Seems to 
be working, marking VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.