Pictures on buttons clip/overflow - worked in FF 2.x

RESOLVED DUPLICATE of bug 428019

Status

()

RESOLVED DUPLICATE of bug 428019
10 years ago
10 years ago

People

(Reporter: u304036, Unassigned)

Tracking

1.9.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

None that I can think of.  Just visit the site in question using FireFox 3.0.1

Reproducible: Always

Steps to Reproduce:
Just visit the site in question using FireFox 3.0.1
Actual Results:  
Buttons graphic "loops" off to the right side.

Expected Results:  
Normal display as experienced in IE 7.0

Screenshots attached.
(Reporter)

Comment 1

10 years ago
Created attachment 330162 [details]
Works in IE 7 on this PC
(Reporter)

Comment 2

10 years ago
Created attachment 330163 [details]
Broken in FIreFox 3.0.1
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Whiteboard: [DUPEME]
Version: unspecified → 1.9.0 Branch
(Reporter)

Comment 3

10 years ago
No response on this?  It's still broken in the latest build of FireFox 3.X.  I know that all things considered this isn't a big deal, but it seems unnecessary and illogical that a major website, which works fine in every browser i've tried, broke in FireFox 3.X.  I submitted this site as a Broken Site from the FireFox 3.X interface if that makes a difference in regards to this bug report / ticket.
(Reporter)

Comment 4

10 years ago
Sorry to add to the notes again -- I don't think I mentioned above that this site has no issues on FireFox 2.X
(Reporter)

Updated

10 years ago
Summary: Pictures on buttons from BankOfAmerica.com display clip/overflow → Pictures on buttons clip/overflow - worked in FF 2.x
(Reporter)

Comment 5

10 years ago
Still broken in 3.0.2
(Reporter)

Comment 6

10 years ago
Symptoms persist with a new, clean, install of v3.0.3 in Safe Mode as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 428019
You need to log in before you can comment on or make changes to this bug.