Some mail filters no longer work automatically, only manually

RESOLVED DUPLICATE of bug 441191

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 441191
10 years ago
10 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I use Seamonkey trunk. Over the past 2 weeks or so I've noticed that some messages which used to be filtered into separate folders stay in my inbox. Most filters do work though. Also, if I manually apply the problematic filters, they work and the messages are moved.

Here are (the?) two such filters:

Filter 1
---------

Any of the following:
To contains THEORYNT@LISTSERV.NODAK.EDU
To contains THEORYNT@LISTSERV.NODAK.EDU
(yes I know I have the same address twice in the filter)

Perform Actions:
Delete Message
Mark as Read

Filter 2
---------

Any of the following:
From contains info@gush-shalom.org
From contains otherisr@actcom.co.il
From contains tami@tami-mh.org

Perform Actions:
Mark as Read
Delete Message

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441191
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.