Update Firefox 2 affiliate images

RESOLVED DUPLICATE of bug 444228

Status

Websites Graveyard
spreadfirefox.com
RESOLVED DUPLICATE of bug 444228
10 years ago
7 years ago

People

(Reporter: gen, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Older affiliate images for Firefox 2, such as this:

http://sfx-images.mozilla.org/affiliates/Buttons/firefox2/foxkeh-fx2-120x60.png

are linking to Firefox 3:

http://www.spreadfirefox.com/?q=affiliates&id=37&t=220

Can we update the older images with Firefox 3 images?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444228
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.