Complete Install program that cannot work

VERIFIED DUPLICATE of bug 428324

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 428324
10 years ago
10 years ago

People

(Reporter: mark liang, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: 

I cannot do anything in sunbird, when I complete install program. 
Then I go to check Error Console, I found below Error.

------------------------------------------------------------------------------
Error: uncaught exception: [Exception... "'[JavaScript Error: "stmt has no properties" {file: "file:///D:/Program%20files/Mozilla%20Sunbird/js/calCalendarManager.js" line: 681}]' when calling method: [calICalendarManager::getCalendars]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: file:///D:/Program%20files/Mozilla%20Sunbird/components/calCompositeCalendar.js :: anonymous :: line 167"  data: yes]"

Reproducible: Always

Steps to Reproduce:
1. install setup file
2. complete install
3. launch program,cannot do anything.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428324
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.