If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Window contents move beyond boundary when Google Toolbar search box is resized.

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: Jayant Dhawan, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by google toolbar])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I had earlier installed Google Toolbar for Firefox and had replaced the Firefox search box with the Google Toolbar Search box ( using the 'Layout' option in the Google Toolbar options ). If the search box is resized using the separator between it and the location bar - dragging the separator to the left to the extent that it just reaches the website icon causes the Navigation bar as well as the contents of the web page to move towards the right. They come back to their original positions once it is dragged back towards the right.

Reproducible: Always

Steps to Reproduce:
1. Install Google Toolbar
2. Replace search box with the Google search box.
3. Drag the separator between the search box the location bar towards the left until it reaches the website icon (beginning of the web page address ).
Please report to Google if you still see this with the latest Google Toolbar version and firefox 3.6.3. Problems in the google toolbar can not be fixed by us.
Whiteboard: [caused by google toolbar]
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

7 years ago
This issue is still visible with their latest versions. I have reported the bug to the Google Toolbar team.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.