Closed Bug 446004 Opened 14 years ago Closed 14 years ago

The scrollballs are very slow when you browse and there is a background

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 372039

People

(Reporter: azzokazz, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Example Ogame.de in buildings, are very slow navigate whit scrollbars in firefox...
	
Netscape does not happen... and others Navigators (opera for example)

(sorry for my english, I'm using google...)


Reproducible: Always

Steps to Reproduce:
1. Go to Ogame.de 
2. Buildings
3. And move te scroll


Actual Results:  
The navigation is very slow.


In others versions of mozilla firefox no problem
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372039
You need to log in before you can comment on or make changes to this bug.