Give option to disable the new tab thumbnail switching functionality ctrl-tab, ctrl-shift-tab

VERIFIED DUPLICATE of bug 445476

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 445476
10 years ago
10 years ago

People

(Reporter: Veritas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008071803 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a1pre) Gecko/2008071803 Minefield/3.1a1pre

Just a suggestion to allow users the option to maintain the old tab switching method (it is much slower now to switch between tabs because you need to look at the content rather than just see which is highlighted on your tabs).  Admittedly it is cool functionality, and users may well enjoy it, but the option to disable it should exist.

Reproducible: Always

Steps to Reproduce:
1.Ctrl-tab
2.OR ctrl-shift-tab
3.
Actual Results:  
tab switching thumbnail comes up, no way to disable (no way to return to old functionality)

Expected Results:  
an option to disable the functionality
(Reporter)

Comment 1

10 years ago
i am listing this as a bug rather than a new feature because i think the option should exist to disable it.
Severity: enhancement → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445476

Comment 3

10 years ago
Please search bugzilla before you file a new bug, it's almost always filed before.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

10 years ago
i am aware of that, and i did.  i think the issue was the keywords. tab switching ought to be included as a keyword.
You need to log in before you can comment on or make changes to this bug.