"Still need help?" box should appear when logged in

VERIFIED DUPLICATE of bug 409316

Status

VERIFIED DUPLICATE of bug 409316
10 years ago
10 years ago

People

(Reporter: cilias, Assigned: mail)

Tracking

unspecified
0.6.2
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
A lot of registered users are using the article comment area for user support. The "Still need help? Ask a support question." box should appear on KB articles, even if the person is logged in.

Comment 1

10 years ago
I agree, and it sounds like a simple fix.
Target Milestone: --- → 0.6.2

Updated

10 years ago
Assignee: nobody → mail

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409316
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.