Microsoft Outlook Web Access JanusSeal email classification broken

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Mick Stock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

When attempting to send email to a M/Soft Outlook (2003) Web Access (OWA)  server, a pop-up JanusSeal security classification pop-up appears. In Firefox 3.x, when selecting any item in the list in the pop-up window, the wrong option is highlighted (usually the one above it in the list) & sent to the server, and the email is not sent. It worked perfectly in Firefox 2.xx (all versions). This problem has been repeated by others at work using Firefox 3 on different platforms (Win XP & Linux), and at home (Linux).

Reproducible: Always

Steps to Reproduce:
1. Log in to an OWA server (which uses JanusSeal security classification pop-up) for email access
2. edit & send an email
3. when JanusSeal pop-up appears, select any valid option.
Actual Results:  
The wrong option will be highlighted, and the email will not be sent!

Expected Results:  
The selected item should be highlighted, and the email will then be sent.

Woked OK in Firefox 2 - problem only affects Firefox 3.0 (and up).
(Reporter)

Comment 1

10 years ago
Created attachment 330330 [details]
JanusSeal security classification pop-up

"Unclassified" was selected, but wrong item highlighted (and email not sent as a result).
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.