can't delete the latest urls from searching bar

RESOLVED DUPLICATE of bug 442885

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 442885
10 years ago
10 years ago

People

(Reporter: argomenti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

can't delete the latest urls from searching bar clearing the history neither setting up properly the privacy policy

Reproducible: Always

Steps to Reproduce:
1.delete history
2.close the application
3.restart mozilla
Actual Results:  
same problem happens

Expected Results:  
clearing the history and/or setting privacy setup with all functions flagged
the searching bar should be empty
(Reporter)

Comment 1

10 years ago
probably on component should be added "privacy" setup since it seems to be a critical point for many people
Are you sure that you don't see the bookmarks un the URLBAR dropdown ?
(Reporter)

Comment 3

10 years ago
Hi,
I'm not sure I've explained clearly the problem. The matter is that the you cannot delete the latest URLs from the URLBAR when you delete the history or the cookies. When you use the funcion of cleaning off the websites opened you can't clean the urlbar. So the privacy is not guaranteed mainly for the latest websites.

Comment 4

10 years ago
Cleaning the latest URLS has been working for all 2.xxxx versions.
It has never worked for all prereleases of 3.x.
Please compare.

Comment 5

10 years ago
(In reply to comment #3)
> Hi,
> I'm not sure I've explained clearly the problem. The matter is that the you
> cannot delete the latest URLs from the URLBAR when you delete the history or
> the cookies. 

by WHEN, do you mean AFTER?

Please state which menu function you used to delete history and cookies.

Comment 6

10 years ago
in reply to #5

states which menu function I used to try to delete URL history 

Tools, Options, Privacy
  History
     empty - Keep my history xx days
  Private Date
     Marked - Always clear my private.....
        Settings
          marked - browsing history
          marked - download history
          marked - Saved form and search history
          marked - Cache
          marked - Offline Website Data
          marked - Auth. Sessions

Does not work with  Clear Now from here
Does not work with  Exit FireFox

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks

Comment 7

10 years ago
DO the urls you see in the locationbar have a star near them?
(Reporter)

Comment 8

10 years ago
Only few websites do have the star on the right site and are those the I have in the toolbar. The great part do not have the star.
But do I'm the only one that has this problem ?

Comment 9

10 years ago
i would suggest to try in safe mode to exclude add-ons problems (http://support.mozilla.com/kb/Safe+Mode), and if that does not help try creating a new profile

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442885
You need to log in before you can comment on or make changes to this bug.