Sometimes when you login the yahoo mail (new beta) an error occures

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: grelation, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Ouch!
The error, LaunchCurlError-28, occurred when trying to connect to Yahoo! Mail.

abobe is the error that happens sometimes with yahoo mail beta.

Reproducible: Sometimes

Steps to Reproduce:
1. Sign in to mail
2. 
3.
Actual Results:  
The mail page was not loaded.
Instead this is the result:
To retry Yahoo! Mail...   	 To proceed to Yahoo! Mail Classic...

This error might be temporary. Go to Yahoo! Mail
	

Click here to check your mail using Yahoo! Mail Classic. 

Expected Results:  
It should have gone to yahoo mail
And why do you think that this is browser bug ?
(Reporter)

Comment 2

10 years ago
I don't know, I just thought this way be one since somewhere I had read about it being, I think.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.