No back and forward buttons on toolbar

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jubangas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I am really angry at this update...not only did it report many problems before properly downloading but it did not integrate my bookmarks seamlessly and the worst part is that there is no forward and backward button...ARE YOU GUYS ON CRACK!   Hello Safari here I come!

Reproducible: Always

Steps to Reproduce:
1.open mozilla firefox
2.
3.

Comment 2

11 years ago
David,

Can you please resolve this bug as WORKSFORME if that Firefox Knowledge Base support webpage mentioned by Jo helps you and fixes the issue.

Thank you, Gérard

Updated

11 years ago
Summary: back and forward → No back and forward buttons on toolbar
The fix in the link should work. Windows Vista install has complete toolbar buttons.

Comment 4

11 years ago
No response after 5 weeks. We assume the problem was fixed thanks to the Firefox Knowledge Base support webpage

Resolving as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.